Здравствуйте, гость ( Вход | Регистрация )



 
Ответить в данную темуНачать новую тему
> Планшет. Проблема с проигрыванием видео., Texet TM-8041HD.
brs01
сообщение 3.9.2013, 8:57
Сообщение #1


Байт
**

Группа: Пользователи
Сообщений: 29
Регистрация: 21.2.2013
Пользователь №: 47595
Спасибо сказали: 0 раз

Опыт работы с ПК: 15



Здравствуйте. Имеется сей девайс. При просмотре фильмов (не важно в каком контейнере, с каким кодеком) размером выше 2CD (т.е. 1,4-1,5ГБ и выше) наблюдается периодическое шипение на фоне аудио дорожки (примерно каждые 3-4 сек). Уровень дорожки немного выше, чем уровень этого шума. А фильмы размером 700МБ, 1,1ГБ, 1,3ГБ воспроизводятся без проблем! Пробовал различные плееры, смотрел их настройки - не помогает. Сталкивался ли кто-нибудь с похожей проблемой? Как её решить?

PS: если написал не в том разделе, не ругайте. smile.gif
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 4.9.2013, 1:20
Сообщение #2


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3031
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 53 раза




А пчто за кодеки на этих "тяжелых" файлах? И видео само не подтормаживает? Не исключено, что просто не хватает мощности.


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
brs01
сообщение 4.9.2013, 8:27
Сообщение #3


Байт
**

Группа: Пользователи
Сообщений: 29
Регистрация: 21.2.2013
Пользователь №: 47595
Спасибо сказали: 0 раз

Опыт работы с ПК: 15



Да вот "как на зло" вчера вечером выяснил, что всё равно какой кодек (aac, avc, ac3, mp3, mpeg, xvid, divx, flv, ...) и размер фильма. sad.gif Но раньше точно было до 1,4ГБ гут. Однако я ещё раз "порылся" в настройках плееров. И только в одном из 4-х обнаружил строчку "аппаратный" в строке статуса, где время "осталось/прошло/всего" и кнопки. Подчеркну, только в одном плеере!!! Посмотрел и обнаружил программное и аппаратное декодирование (как я понял, это относится и к звуку, и к видео). Переключил на "программный" и "шипение" исчезло. smile.gif Вот только почему это есть только в одном плеере... По этому поводу на texet.ru в faq ничего не говорят, а советуют или прошивку менять, или кодеки переставлять... А тут всё просто оказывается.

PS. На плеерах для линукса/виндовса об различном декодировании я в курсе и в настройках некоторые декодеры я сам подставляю вручную. Но вот в андроиде об этом что-то не подумал...
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Быстрый ответОтветить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщени
Нет новых сообщений Резка видео
Потрековое разрезание видео
4 Ganimed 3205 21.7.2020, 20:17
Посл. сообщение: karkal
Нет новых сообщений В теме есть приложенияASUS X751MA проблема с материнкой
возможно проблема с BIOS
9 EarthAlien 3539 17.4.2020, 15:56
Посл. сообщение: ТИГР
Нет новых В теме есть приложенияПроблема с оперативной памятью 4 GB не видно
Операционная система не видит 4 гб памяти
33 beta_virus 18117 24.3.2020, 13:49
Посл. сообщение: Zhelezaka
Нет новых сообщений Проблема с прошивкой Playme P550 (A12)
0 konsole 1725 10.1.2020, 23:32
Посл. сообщение: konsole
Нет новых сообщений В теме есть приложенияКитайский планшет неизвестной марки
как прошить планшет на процессоре ATM7021A
13 tankist83 15347 8.1.2020, 17:20
Посл. сообщение: yaloola


 



RSS Текстовая версия Сейчас: 23.9.2020, 16:57