Здравствуйте, гость ( Вход | Регистрация )



 
Ответить в данную темуНачать новую тему
> Проблема с 91.47 forceware_winxp2k_international_whql, вступительные ролики в играх перестали запускаться
CHAINIK
сообщение 24.11.2006, 16:45
Сообщение #1


Бит
*

Группа: Пользователи
Сообщений: 3
Регистрация: 24.11.2006
Пользователь №: 1001
Спасибо сказали: 0 раз




У меня стояли дрова от NVIDIA (версию не помню, запомнил только, что июль 2005 года) ставили вместе с виндой в комп. магазине.
И вот я решил обновить дрова (делал это впервые) поставил 91.47_forceware_winxp2k_international_whql и вступительные ролики в играх перестали запускаться.Сначала думал, что проблема в том, что игры поставил раньше дров.Но потом поставил NFS CARBON и там вступительные ролики и ролики внутри игры страшно тормозили, хотя гонки шли безупречно.Причем звук как и ролик идет прерывисто, но в гонке звук идеален. Фильмы DVD идут.
Все параметры с упором на производительность.Пробовал ставить 84.21_forceware_winxp2k_international_whql та же беда.



Народ подскажите пожалуйста что делать? sad.gif sad.gif sad.gif
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
dolphinik
сообщение 24.11.2006, 20:56
Сообщение #2


Размером с Блокнот
**

Группа: Заблокированные
Сообщений: 887
Регистрация: 30.11.2005
Пользователь №: 2
Спасибо сказали: 0 раз




кодеки новые поставить, что ж ещё...


--------------------
Всё хорошо , что хорошо кончается.
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 24.11.2006, 21:29
Сообщение #3


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3031
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 52 раза




Попробуй поставить эти дрова на чистую винду. У меня с ними никаких проблем нет, хотя давно использую версию 91.47


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
CHAINIK
сообщение 25.11.2006, 9:37
Сообщение #4


Бит
*

Группа: Пользователи
Сообщений: 3
Регистрация: 24.11.2006
Пользователь №: 1001
Спасибо сказали: 0 раз




какие именно кодеки?
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 25.11.2006, 12:34
Сообщение #5


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3031
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 52 раза




Цитата(CHAINIK @ Nov 25 2006, 09:37)
какие именно кодеки?
*


Видео-кодеки. Но не похоже, что проблемы с ними


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
CHAINIK
сообщение 25.11.2006, 14:56
Сообщение #6


Бит
*

Группа: Пользователи
Сообщений: 3
Регистрация: 24.11.2006
Пользователь №: 1001
Спасибо сказали: 0 раз




Цитата(Dev @ Nov 25 2006, 18:34)
Видео-кодеки. Но не похоже, что проблемы с ними
*

А в чем именно проблема?
Есть ли другой выход без переустановки винды???
Все заново ставить ой как не хочется!!!
А комфортно играть в игры очень очень очень очень охота!!!

ЗЫ:со старыми кодеками все было нормально.
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Быстрый ответОтветить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщени
Нет новых сообщений В теме есть приложенияПроблема с Ritmix RF-4550
после прошивки не включаеться и не распознаёться ПК
3 Захар 8551 28.6.2018, 0:31
Посл. сообщение: Wuxia
Нет новых сообщений Проблема с Samsung-i300
Вопрос по настройке.
5 vladimir1960 1493 18.2.2018, 9:38
Посл. сообщение: ТИГР
Нет новых сообщений Проблема c Carcam Q200 GPS
Проблема c Carcam Q200 GPS
0 Sergey88 580 8.1.2018, 0:08
Посл. сообщение: Sergey88
Нет новых HL-DT-ST GSA-T20N проблема с приводом (РЕШЕНО)
не работает оптический привод
54 _Lexx_ 76194 16.9.2017, 21:07
Посл. сообщение: -Гость_Олег_*-
Нет новых сообщений Материнская плата Asus Sebertooth Z77. Проблема с ОЗУ
не работает с тремя планками памяти
9 ziercool 4516 1.8.2017, 22:54
Посл. сообщение: ziercool


 



RSS Текстовая версия Сейчас: 18.7.2018, 7:38