Здравствуйте, гость ( Вход | Регистрация )



 
Ответить в данную темуНачать новую тему
> Mikrotik ограничение скорости пользователей
sherwood
сообщение 7.12.2009, 18:31
Сообщение #1


Бит
*

Группа: Пользователи
Сообщений: 1
Регистрация: 27.11.2009
Пользователь №: 14095
Спасибо сказали: 0 раз

Опыт работы с ПК: 10



Здравствуйте!

Имеется несколько вопросов по этому оборудованию.
Подскажите где у меня ошибки и как настроить не которые функции.

Первое:
Имеется три канала на интернет, причем два от одного провайдера.
Подключение все по PPPoE.
С первым провайдером все нормально, а вот с другим мне не понятно
будет ли это работать, а именно создаю на двух интерфейсах PPPoE соединения,
а вот маршрут то у них один, разные только учетные данные...
Проверить сам не могу, оборудование работает и экспериментировать на нем пока нет возможности.

Второе:
Нужно пустить пользователей по разным каналам и ограничить скорость.
Что буду делать:
1. Создам в адрес листе группы пользователей:


Код
/ip firewall address-list add list=limit1 address=192.168.1.1



Код
/ip firewall address-list add list=limit1 address=192.168.1.2



Код
/ip firewall address-list add list=limit2 address=192.168.1.3



Код
/ip firewall address-list add list=limit3 address=192.168.1.4



Код
/ip firewall address-list add list=limit4 address=192.168.1.5



и так далее.
2.Направлю группы на разные каналы:


Код
/ip firewall nat add chain=srcnat src-address-list=limit1 action=masquerade out-interface=PPPoE-prov1



Код
/ip firewall nat add chain=srcnat src-address-list=limit2 action=masquerade out-interface=PPPoE-prov1



Код
/ip firewall nat add chain=srcnat src-address-list=limit3 action=masquerade out-interface=PPPoE-prov2



Код
/ip firewall nat add chain=srcnat src-address-list=limit4 action=masquerade out-interface=PPPoE-prov3



если где ошибки поправьте.
Теперь вопрос:
как мне например ограничить скорость пользователям групп, например примитивным - queoe?
Если мне нужно группу limit1 и limit2 пустить по одному каналу PPPoE-prov1, а скорость у них должна быть разной,
limit1 - 512 и limit2 - 1024.

Спасибо.


--------------------
RB450
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Быстрый ответОтветить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщени
Нет новых сообщений В теме есть приложенияMikrotik - СКРИПТЫ
Mikrotik - СКРИПТЫ
0 IMPULsE13 14793 29.1.2018, 9:18
Посл. сообщение: IMPULsE13
Нет новых сообщений Настройка MikroTik+L2TP
VPN - l2tp, маленькая скорость
1 blhleha 9816 22.3.2016, 11:16
Посл. сообщение: Zhelezaka
Нет новых сообщений Mikrotik. Два шлюза в одной сети
Помогите разобраться пожалуйста
2 dinar921928 12909 29.9.2015, 7:25
Посл. сообщение: dinar921928
Нет новых сообщений Кулер на ноутбуке HP DV6510ER. Изменение скорости вращения
Система охлаждения, изменение скорости вращения вентилятора
5 ТИГР 4200 23.7.2015, 9:56
Посл. сообщение: ТИГР
Нет новых сообщений 100 Мбит UA-IX и 3 МБит в Мир + Mikrotik
Как научить Микротик правильно шейпить канал?
9 Romeo 10758 13.12.2013, 3:11
Посл. сообщение: Zhelezaka


 



RSS Текстовая версия Сейчас: 15.4.2021, 17:24