Здравствуйте, гость ( Вход | Регистрация )



 
Ответить в данную темуНачать новую тему
> Проблема с драйверами!, Производитель подсунул испорченный файл! :(
Guardian
сообщение 24.7.2009, 8:49
Сообщение #1


Бит
*

Группа: Пользователи
Сообщений: 3
Регистрация: 24.7.2009
Пользователь №: 11172
Спасибо сказали: 0 раз

Опыт работы с ПК: 7



Народ, помогите!..

Посеял диск с дровами от "мамки" и переустановил винду.
Нашел единственный источник - сайт производителя, но и там обломали: ЕХЕ-шник инсталла не
работает (не запускается, даже иконка не видна). По спешке установил лишь набор утилит, в
результате звуковуха поменяла имя в списке устройств, но работать так и не начала. Прежнее
название я "вспомнил" только Everest-ом. На сайте производителя чипсета ничего не нашел.

Система: WinXP Professional SP3 Rus
Матерь: i915GL7MH-S (Foxconn)
Чипсет: Grantsdale-G i915GL (Intel)
Звук (встроенный): Intel 82801FB ICH6 - AC'97 Audio Controller [C-0]

Подскажите, где искать.
Зарание благодарен.
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 24.7.2009, 14:12
Сообщение #2


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3031
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 52 раза




Это вот попробуй:
http://catalog.xdrv.ru/drivers/so...ac97/index


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Guardian
сообщение 26.7.2009, 3:56
Сообщение #3


Бит
*

Группа: Пользователи
Сообщений: 3
Регистрация: 24.7.2009
Пользователь №: 11172
Спасибо сказали: 0 раз

Опыт работы с ПК: 7



Цитата(Dev @ 24.7.2009, 15:12) *
Это вот попробуй:
http://catalog.xdrv.ru/drivers/so...ac97/index


Спасибо большое!
Попробовал - работает!

А то уж назрело желание грохнуть кого-нибудь из фирмы Foxconn.
Чувак, ты реально спас их от расправы smile.gif)))))

З.Ы.
Может я раньш просто плохо искал...
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 27.7.2009, 17:21
Сообщение #4


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3031
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 52 раза




Цитата(Guardian @ 26.7.2009, 3:56) *
Спасибо большое!
Попробовал - работает!

А то уж назрело желание грохнуть кого-нибудь из фирмы Foxconn.
Чувак, ты реально спас их от расправы smile.gif)))))

З.Ы.
Может я раньш просто плохо искал...


А какой именно файл сработал? smile.gif


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Быстрый ответОтветить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщени
Нет новых сообщений Проблема с Samsung-i300
Вопрос по настройке.
4 vladimir1960 95 Вчера, 18:48
Посл. сообщение: vladimir1960
Нет новых сообщений Проблема с Samsung-i300
Вопрос по настройке.
0 vladimir1960 68 16.2.2018, 23:08
Посл. сообщение: vladimir1960
Нет новых сообщений Проблема c Carcam Q200 GPS
Проблема c Carcam Q200 GPS
0 Sergey88 458 8.1.2018, 0:08
Посл. сообщение: Sergey88
Нет новых HL-DT-ST GSA-T20N проблема с приводом (РЕШЕНО)
не работает оптический привод
54 _Lexx_ 73677 16.9.2017, 21:07
Посл. сообщение: -Гость_Олег_*-
Нет новых сообщений Материнская плата Asus Sebertooth Z77. Проблема с ОЗУ
не работает с тремя планками памяти
9 ziercool 3482 1.8.2017, 22:54
Посл. сообщение: ziercool


 



RSS Текстовая версия Сейчас: 18.2.2018, 8:10