Здравствуйте, гость ( Вход | Регистрация )



 
Ответить в данную темуНачать новую тему
> Аудио Realtek на GA-M56S-S3 не работает, драйвера не устанавливаются на Windows XP SP1 64bit
Urserg
сообщение 8.5.2008, 14:47
Сообщение #1


Бит
*

Группа: Пользователи
Сообщений: 2
Регистрация: 8.5.2008
Пользователь №: 4451
Спасибо сказали: 0 раз




Установил в комп ОС WinXP Pro 64bit SP1 build 1069 evolutin версия (триал 120 дней) мать GA-M56S-S3. У меня стоит видео АТИ 3850, на нее дрова я поставил.
Стал ставить драйверы: чипсет стал, а звук драйвер Рилтек (кодек ALC 888) не стал. При установке выскакивает окно с предложением обновить HD Audio bus driver со ссылкой на фикс от мелкомягких (я его скачал). Пробовал я пропускать это предложение, пробовал отказываться от дальнейшей установки кодека, пробовал устанавливать это обновление и до и после установки кодека, но в итоге кодек не работает и звук не появляется. А в диспетчере задач остается под вопросительным знаком какое-то Oter PCI device (кажется так пишется), а в нем два девайса помеченные вопросом, поиск драйверов на компьютера ничего не дает.
При установке Рилтека пробовал ставить и с диска и скаченные с сайта гигабайта и последние от рилтека, а также от других плат драйверы. Ничего не помогает.
Может кто знает, что делать. А то поставил 4 гига оперативы, думал проги заработают, тут такой косяк с этим звуком, причем мне звук рабочий нужен в обязательном порядке.
Пробовал обновить вторым сервиспаком, а он зараза не ставиться полностью требует какой-то файл ***.inf из папки C\windows\inf, а такой папки на с-диске и в помине нет.

Помогите !!!
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Быстрый ответОтветить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщени
Нет новых В теме есть приложенияНет звука. Realtek ALC655 @ Intel 82801EB ICH5
43 Xakamasi 81819 14.4.2020, 15:16
Посл. сообщение: Сережа Ру
Нет новых сообщений Не работает Тачпад на ноутбуке Asus vivoBook max D541N
проблемы после установки Windows 8.1
5 lina4422 26145 23.11.2019, 22:19
Посл. сообщение: sergeydrn
Нет новых сообщений В теме есть приложенияQUMO Boxon 4GB работает на чипе ACTIONS - Неудачно прошил плеер
0 xwintech 9228 28.6.2018, 7:17
Посл. сообщение: xwintech
Нет новых сообщений В теме есть приложенияне работает teXet Т-900 (РЕШЕНО)
при обновлении драйвера выдернули шнур USB
12 2bzc 14631 17.6.2018, 10:27
Посл. сообщение: megaton
Нет новых сообщений не работает IEEE1394. Полное название VIA VT6306/6307 Fire II IEEE1394 Host Controller
В диспетчере устройств устройство обозначено вопросительным знаком
13 John111 25806 22.5.2017, 14:31
Посл. сообщение: Zhelezaka


 



RSS Текстовая версия Сейчас: 30.10.2020, 19:13