Здравствуйте, гость ( Вход | Регистрация )



 
Ответить в данную темуНачать новую тему
> Проблема с установкой драйвера для GeForce 7950x2, при последующей перезагрузке ПК черный экран
sfinks1611
сообщение 17.10.2007, 1:07
Сообщение #1


Бит
*

Группа: Пользователи
Сообщений: 4
Регистрация: 17.10.2007
Пользователь №: 2734
Спасибо сказали: 0 раз




Пожалуйста помогите!!!При установке драйвера для GeForce 7950x2 при последующей перезагрузке черный экран,после этого комп самостоятельно перезагружается еще.Моя система:
Материнка Asus P5L 1394
Процессор:Intel Core2Duo 1.86Ггц
Оперативка:Samsung 2x1024 800
Видеокарта:Nvidia GeForce 7950x2
Версия видеодрайвера 92.24
ОС:WindowsXP SP2
Может нужен какой-то другой?Подскажите что делать!!!.
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 17.10.2007, 9:51
Сообщение #2


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3031
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 52 раза




Для начала попробуй поставить что-нибудь поновее из дров... Уже давно есть 163.18 (под XP)... У нас в каталоге лежит.


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
sfinks1611
сообщение 17.10.2007, 12:02
Сообщение #3


Бит
*

Группа: Пользователи
Сообщений: 4
Регистрация: 17.10.2007
Пользователь №: 2734
Спасибо сказали: 0 раз




Попробовал сегодня 163.71-блин еще хлеще!Старый драйвер снес полностью,поставил этот.После перезагрузки все ок!Зашел в панель драйвера,поставил многопроц.режим,нажимаю применить-черный экран,перезагрузка системы.Дальше все как в первом варианте-лечиться восстановлением последних параметров
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 17.10.2007, 14:33
Сообщение #4


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3031
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 52 раза




А какой у тебя корпус и блок питания?


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
sfinks1611
сообщение 17.10.2007, 17:48
Сообщение #5


Бит
*

Группа: Пользователи
Сообщений: 4
Регистрация: 17.10.2007
Пользователь №: 2734
Спасибо сказали: 0 раз




Блок питания и корпус покупал отдельно.Блок питания Raid Max 500W.
Но заметил что питание ко второй видеоплате с блока питания подходит только по трем контактам из шести имеющихся на видеоплате-так должно быть?Температура видеокарты не поднимается выше 55с(информация выводиться на переднюю панель корпуса)
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 17.10.2007, 18:59
Сообщение #6


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3031
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 52 раза




Подвод питания верный. Попробуй завести свое видео на другом компьютере.


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
sfinks1611
сообщение 17.10.2007, 19:24
Сообщение #7


Бит
*

Группа: Пользователи
Сообщений: 4
Регистрация: 17.10.2007
Пользователь №: 2734
Спасибо сказали: 0 раз




Такой возможности нет-У друзей материнки старые еще с AGP.Есть другие варианты?
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 18.10.2007, 11:19
Сообщение #8


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3031
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 52 раза




Есть. В гарантию ее для профилактики. Но лучше выяснить кто виноват: твой комп или видео.


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Быстрый ответОтветить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщени
Нет новых сообщений В теме есть приложенияПроблема с Ritmix RF-4550
после прошивки не включаеться и не распознаёться ПК
3 Захар 8923 28.6.2018, 0:31
Посл. сообщение: Wuxia
Нет новых сообщений В теме есть приложенияДрайвера Mustek 1200TA для Win7 64 bit
5 boganet 16226 17.3.2018, 0:04
Посл. сообщение: Deniman
Нет новых сообщений Проблема с Samsung-i300
Вопрос по настройке.
5 vladimir1960 1680 18.2.2018, 9:38
Посл. сообщение: ТИГР
Нет новых Драйвера для Canon lbr 810 для виндовс XP 32 bit
Где сеачать?
18 vladimir1960 2967 16.2.2018, 17:59
Посл. сообщение: ТИГР
Нет новых сообщений Драйвера GeForce4 MX440 под Windows 7 (РЕШЕНО)
помогите найти
13 Sergeykrk 91764 11.2.2018, 11:25
Посл. сообщение: -XP7-


 



RSS Текстовая версия Сейчас: 15.8.2018, 6:22