Здравствуйте, гость ( Вход | Регистрация )



 
Ответить в данную темуНачать новую тему
> Realtek ALC887 нет звука в чём проблема..., Помощь
aksi
сообщение 20.8.2009, 22:03
Сообщение #1


Бит
*

Группа: Пользователи
Сообщений: 2
Регистрация: 20.8.2009
Пользователь №: 11655
Спасибо сказали: 0 раз

Опыт работы с ПК: 7



Привет всем. Вообщем проблема такова:
Собрал комп, поставил visty, все драйвера вообщем всё как положено... Но звука из колонок не доносится.
В панели управления в пункте звук "Динамики" не подключены написано, за место этого звук идёт через " Цифровое устройство вывода (SPDIF) Устройство с поддержкой High Definition Audio" эквалайзер у этого агрегата прыгает при включение плеера, и это устройство собственно одно активное. В чём может быть проблема?
Да и ещё в диспетчере устройств в "Звуковые .... устройства" находятся 2 устройства
"HD Audio" и "ATI Function Driver for High Definition Audio - ATI AA01"... может конфликт какой то? Подскажите плиз что можно сделать.

Мат. плата SocketAM2+ ASUS "M4A78" (AMD 770, 4xDDR2, U133, SATA II-RAID, PCI-E, SB, 1Гбит LAN, USB2.0, ATX)
Видеокарта PCI-E 1024МБ Sapphire "Radeon HD 4650" (Radeon HD 4650, DDR2, D-Sub, DVI, HDMI)
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 21.8.2009, 2:41
Сообщение #2


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3030
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 47 раз




А ты дрова откуда брал?


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
aksi
сообщение 21.8.2009, 9:19
Сообщение #3


Бит
*

Группа: Пользователи
Сообщений: 2
Регистрация: 20.8.2009
Пользователь №: 11655
Спасибо сказали: 0 раз

Опыт работы с ПК: 7



С дисков которые шли в комплекте. На мать и на видюху
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Alex
сообщение 21.8.2009, 10:46
Сообщение #4


Дорос до Mozilla
***

Группа: Главные администраторы
Сообщений: 3030
Регистрация: 30.11.2005
Пользователь №: 3
Спасибо сказали: 47 раз




А ты попробуй официальные дрова реалтек последние установить:
http://catalog.xdrv.ru/drivers/so...c887/index


--------------------
Рыба тоже колбаса
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Быстрый ответОтветить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщени
Нет новых сообщений пропал звук.Realtek HD Audio
постоянно выскакивает окно "отключен разъем"
2 Гена Букин 105 11.1.2017, 23:25
Посл. сообщение: Гена Букин
Нет новых В теме есть приложенияПроблема с флешкой micro SD
ничего не записывается
21 Supermax 38761 27.12.2016, 15:49
Посл. сообщение: Zhelezaka
Нет новых сообщений В теме есть приложенияПроблема видеокартой на моноблоке MSI AG220 2PE.
Проблема видеокартой на моноблоке MSI AG220 2PE.
3 boodaa 967 25.7.2016, 22:34
Посл. сообщение: Zhelezaka
Нет новых сообщений Проблема с мультимедиа контроллером
материнка P5G43T-M PRO от ASUS. Нет звука
1 Serhey 776 11.7.2016, 17:42
Посл. сообщение: Zhelezaka
Нет новых сообщений Нет звука. Ищу драйвер
звуковое устройство realtek ac97 audio driver
2 Anastasia 1757 27.6.2016, 19:22
Посл. сообщение: -Ilia-


 



RSS Текстовая версия Сейчас: 17.1.2017, 22:23